Network Issues
Incident Report for USC Provost IT
Resolved
We believe this issue has been resolved and we have verified that Provost services and systems are operational again. If you continue to experience any problems related to today's ITS outage, please first try restarting your computer. If you continue to experience any network-related problems past that point, please email helpdesk@provost.usc.edu or call (213) 821-0009. Thank you.
Posted 4 months ago. Feb 08, 2019 - 11:23 PST
Update
We are working to restore Provost services affected by this ITS outage.
Posted 4 months ago. Feb 08, 2019 - 11:17 PST
Identified
ITS has identified the cause of this issue and is performing a fix to bring the network online again. Some services, including internet connectivity, are slowly being restored.
Posted 4 months ago. Feb 08, 2019 - 11:15 PST
Update
ITS is still investigating the cause of this issue. While telephones remain available, most other services and systems across campus remain inaccessible. There are no additional updates at this time.
Posted 4 months ago. Feb 08, 2019 - 10:41 PST
Investigating
Information Technology Services is currently experiencing significant network issues which may affect access to Provost IT-provided services across USC's campuses on wired and wireless. The cause of this outage is not known at this time although ITS is working to restore service as soon as possible.
Posted 4 months ago. Feb 08, 2019 - 09:59 PST
This incident affected: Laserfiche, Provost File Shares, EMS, Provost Web Sites, Student Affairs Web Sites, Advisement System, and USC Network & Other USC Systems.