Severe Network Issues
Incident Report for USC Provost IT
Resolved
After extensive monitoring, we now believe that ITS has resolved this issue. If you continue to experience any network-related problems, please email helpdesk@provost.usc.edu or call (213) 821-0009. Thank you.
Posted May 19, 2020 - 09:57 PDT
Update
The network is still unstable, but certain components appear to be improving. We are continuing to monitor.
Posted May 12, 2020 - 14:59 PDT
Update
The network is stabilizing, but certain components including phones and specific buildings may still be experiencing issues. We are continuing to monitor.
Posted May 12, 2020 - 11:07 PDT
Update
This issue is also affecting the USC telephone system. Calls sent to or received from USC phones, as well as call forwarding features, are not working as intended.
Posted May 12, 2020 - 09:40 PDT
Update
This issue is still persisting. It is affecting the wired and wireless networks as well as USC ITS online services such as Blackboard and many others. ITS has not provided an estimated time to resolution.
Posted May 12, 2020 - 09:36 PDT
Identified
We are receiving reports from users indicating that the earlier network issues are still persisting. These issues may affect access to Provost IT-provided services across USC's campuses.
Posted May 12, 2020 - 09:06 PDT
This incident affected: Laserfiche, Provost File Shares, Provost Email, EMS, Provost Web Sites, Student Affairs Web Sites, Advisement System, and USC Network & Other USC Systems.