Shibboleth/Single-Sign-On Service Issues
Incident Report for USC Provost IT
Resolved
We believe this issue has been resolved.
Posted Jan 06, 2021 - 17:41 PST
Identified
An ITS problem is causing users to receive an error message when trying to use many USC sites and services, including Workday, Blackboard, and the USC VPN. An error may appear indicating that the site is not valid or that its security certificate cannot be trusted. ITS is working to resolve the problem.
Posted Jan 06, 2021 - 16:27 PST
This incident affected: USC Network & Other USC Systems.