Shibboleth/Single-sign-on Service Issues
Incident Report for USC Provost IT
Resolved
We believe that this issue has been fully resolved. As a result of the original issue, Information Technology Services (ITS) has rolled back their deployment of Shibboleth logins to Office 365. Logins to Office 365/USC email online will still use the same credentials, but the page will now revert back to how it appeared before 1/30/19.

If you experience any additional authentication, login or Outlook issues, please contact helpdesk@provost.usc.edu or call (213) 821-0009. Thank you.
Posted 4 months ago. Jan 30, 2019 - 12:18 PST
Monitoring
We believe this issue has been mostly resolved but are continuing to carefully monitor.
Posted 4 months ago. Jan 30, 2019 - 11:18 PST
Update
Performance has improved at this point, although the service is still showing errors for some users. ITS is continuing to work on resolving the problem.
Posted 4 months ago. Jan 30, 2019 - 10:38 PST
Update
The Shibboleth sign-in service continues to be unavailable for users. This outage is also affecting Office 365 and Skype for Business applications. ITS is continuing to investigate.
Posted 4 months ago. Jan 30, 2019 - 10:00 PST
Investigating
Many USC websites are having authentication issues due to a problem with the ITS Shibboleth single-sign-on system. Users are not able to sign into various sites/systems and receive an error message or experience infinite loading. ITS is investigating the issue.
Posted 4 months ago. Jan 30, 2019 - 09:36 PST
This incident affected: USC Network & Other USC Systems.