ITS Website Outage
Incident Report for USC Provost IT
Resolved
We believe this issue has been resolved. If you continue to experience any network-related problems, please email helpdesk@provost.usc.edu or call (213) 821-0009. Thank you.
Posted Jan 05, 2021 - 13:18 PST
Update
ITS continues to investigate this issue. It is also affecting other systems, including the Kuali Financial System. There is still no estimated time of restoration or word on the root cause of the issue.
Posted Jan 05, 2021 - 12:12 PST
Identified
Numerous websites powered by Information Technology Services are currently experiencing an outage. This includes the Schedule of Classes, the Employee Gateway, and other USC sites. The sites may never load or may show a database error after waiting for several seconds. Sites powered by Provost IT are unaffected and continue to work normally. There is no estimated time of restoration.
Posted Jan 05, 2021 - 11:18 PST
This incident affected: USC Network & Other USC Systems.