Significant Network Issues
Incident Report for USC Provost IT
Resolved
Provost IT and other University systems have now returned to normal operation following this outage. If you experience any additional issues, please call (213) 821-0009 or email helpdesk@provost.usc.edu. Thank you.
Posted over 1 year ago. Jan 25, 2018 - 14:36 PST
Update
Although services have been relatively stable for a few hours, we are still continuing to closely monitor this issue to ensure services, websites and other applications return to normal.
Posted over 1 year ago. Jan 25, 2018 - 07:44 PST
Monitoring
Services are slowly becoming available again following the restoration of a core part of the datacenter network by ITS. We are closely monitoring to verify that users are able to access Provost IT-provided services, systems and websites normally again.
Posted over 1 year ago. Jan 25, 2018 - 00:27 PST
Identified
ITS has identified the issue on a specific network device and is working on fixing it. All services still remain inaccessible.
Posted over 1 year ago. Jan 25, 2018 - 00:08 PST
Update
Information Technology Services is continuing to work towards a resolution of this issue. There has been no change in service level since the original update. At the moment, they have no estimated time to resolution.
Posted over 1 year ago. Jan 24, 2018 - 23:18 PST
Investigating
A major network issue is currently causing a complete outage for many University and Provost IT-provided services, systems and websites. The cause of this outage is not known at this time although Information Technology Services hopes to restore service as soon as possible.
Posted over 1 year ago. Jan 24, 2018 - 21:56 PST