Degraded Network Performance
Incident Report for USC Provost IT
Resolved
We believe this network issue has now been resolved. If you continue to experience any network-related problems, please email helpdesk@provost.usc.edu or call (213) 821-0009. Thank you.
Posted about 1 year ago. May 09, 2018 - 06:37 PDT
Identified
Information Technology Services is currently experiencing datacenter network issues which may affect access to some Provost IT-provided services. The cause of this outage is not known at this time although ITS is working to restore service.
Posted about 1 year ago. May 08, 2018 - 23:55 PDT
This incident affected: Laserfiche, Provost File Shares, Provost Email, EMS, Provost Web Sites, Student Affairs Web Sites, Advisement System, and USC Network & Other USC Systems.