Application Slowness Issues
Incident Report for USC Provost IT
Resolved
We believe this issue has been resolved. If you experience any additional issues, please email helpdesk@provost.usc.edu or call (213) 821-0009. Thank you.
Posted 7 months ago. Nov 06, 2018 - 15:51 PST
Monitoring
We believe this issue has been resolved but will continue to monitor and provide updates as necessary.
Posted 7 months ago. Nov 06, 2018 - 11:26 PST
Investigating
We are investigating reports of slowness with various websites and web applications. We will provide another update once we have more information.
Posted 7 months ago. Nov 06, 2018 - 11:12 PST
This incident affected: Laserfiche, EMS, Provost Web Sites, Student Affairs Web Sites, and USC Network & Other USC Systems.