Network Slowness and Intermittent Disconnections
Incident Report for USC Provost IT
Resolved
This incident has been resolved.
Posted Jan 10, 2018 - 07:10 PST
Update
This issue has been resolved.
Posted Jan 09, 2018 - 21:06 PST
Investigating
The USC network is currently experiencing a higher-than-normal amount of slowness, including periodic disconnections. The cause of these issues is not known at this time.
Posted Jan 09, 2018 - 14:42 PST