Significant Network Issues
Incident Report for USC Provost IT
Resolved
We believe this issue has been resolved. If you continue to experience any network or phone-related problems specific to this outage, please email helpdesk@provost.usc.edu or call (213) 821-0009. Thank you.
Posted 12 months ago. Jun 07, 2018 - 14:38 PDT
Update
We are continuing to monitor the network and phone system but believe most services have recovered at this time. If you continue to experience any network-related problems, please first restart your computer. If you continue to experience issues, please email helpdesk@provost.usc.edu or call (213) 821-0009. Thank you.
Posted 12 months ago. Jun 07, 2018 - 09:11 PDT
Update
ITS teams are still working to resolve infrastructure issues causing ongoing voice and data network instability. Some additional ITS-provided services are still experiencing issues, but most Provost IT-provided services remain online.
Posted 12 months ago. Jun 07, 2018 - 06:06 PDT
Update
Most Provost IT systems, services and applications are now operational again. Campus telephone service and VPN performance are still affected however. ITS is continuing to investigate these issues and resolve them through the night.
Posted 12 months ago. Jun 06, 2018 - 23:31 PDT
Monitoring
Some services appear to be coming online again. We are closely monitoring the situation. Campus telephones and other services still appear to be partially unavailable.
Posted 12 months ago. Jun 06, 2018 - 22:59 PDT
Investigating
Information Technology Services is currently experiencing significant and widespread network issues which are affecting access to Provost IT-provided services across USC's campuses. This outage is also affecting the campus telephone network and remote access (VPN). The cause of this outage is not known at this time.
Posted 12 months ago. Jun 06, 2018 - 22:27 PDT
This incident affected: Laserfiche, Provost File Shares, Provost Email, EMS, Provost Web Sites, Student Affairs Web Sites, Advisement System, and USC Network & Other USC Systems.