Significant Network Issues
Incident Report for USC Provost IT
Resolved
After monitoring for several hours, we believe this issue is now resolved and services have now returned to normal. If you continue to experience any network-related problems, please first restart your computer. If you continue to experience issues, please email helpdesk@provost.usc.edu or call (213) 821-0009. Thank you.
Posted about 1 year ago. Apr 08, 2018 - 21:17 PDT
Monitoring
We believe most services are now recovering but are monitoring carefully to verify.
Posted about 1 year ago. Apr 08, 2018 - 14:06 PDT
Update
ITS is continuing to troubleshoot the issues. Most services, systems and applications remain unavailable. There are no additional updates at this time.
Posted about 1 year ago. Apr 08, 2018 - 11:35 PDT
Update
All services, including VPN, email login, and most Provost IT-provided applications and systems, remain unavailable due to an extended ITS network outage. They are continuing work to fix the problem but there is no current estimated time of restoration.
Posted about 1 year ago. Apr 08, 2018 - 10:07 PDT
Investigating
Information Technology Services is currently experiencing widespread network issues which are affecting access to Provost IT-provided services across USC's campuses. This outage is also affecting the campus telephone network and remote access (VPN). ITS is working to restore service as soon as possible.
Posted about 1 year ago. Apr 08, 2018 - 09:07 PDT