Network Issues
Incident Report for USC Provost IT
Resolved
We believe these network issues have now been resolved. If you continue to experience any network-related problems, please email helpdesk@provost.usc.edu or call (213) 821-0009. Thank you.
Posted about 1 year ago. May 14, 2018 - 13:35 PDT
Identified
ITS is continuing to work on resolving this issue and has traced it to problems with their legacy infrastructure becoming unresponsive. Many Provost IT-provided systems, services and applications are continuing to experience issues as a result of this. ITS does not have an estimated time to fix.
Posted about 1 year ago. May 14, 2018 - 11:58 PDT
Investigating
Information Technology Services is currently experiencing network issues which may affect access to Provost IT-provided services across USC's campuses. The cause of this outage is not known at this time.
Posted about 1 year ago. May 14, 2018 - 10:57 PDT
This incident affected: Laserfiche, Provost File Shares, Provost Email, EMS, Provost Web Sites, Student Affairs Web Sites, Advisement System, and USC Network & Other USC Systems.