G-Drive File Access Issues
Incident Report for USC Provost IT
Resolved
We believe this issue has been resolved but will continue to carefully monitor. If you are still experiencing any issues, please email helpdesk@provost.usc.edu or call (213) 821-0009. Thank you.
Posted 6 months ago. Nov 15, 2018 - 08:54 PST
Identified
Some users are experiencing issues when trying to access files stored on their "G"/"Groups network drive(s). We are aware of a network issue that is causing this problem and are working to apply a fix immediately.
Posted 6 months ago. Nov 15, 2018 - 08:43 PST
This incident affected: Provost File Shares.